ГИС РУССА. Учебный курс "Создание векторных карт". Лекция №4.

ЗАО «РУССА»

УЧЕБНЫЙ КУРС

"Создание и редактирование векторных карт

для навигационно-информационной системы ГИС Русса"

Лекция №4

  1. Глобальная система позиционирования (GPS).
  2. Принцип действия GPS.
  3. Географические информационные системы (ГИС).

Будем считать, что необходимый уровень теоретических знаний мы уже получили. То есть у Вас есть представление о картографии как о науке, Вы уже ориентируетесь в основных картографических терминах и, глядя на карту, можете рассказать о ней гораздо больше, чем ранее. Пока этого вполне достаточно. Теперь пришла пора разобраться с некоторыми понятиями, без которых нам дальше не обойтись. Нельзя сказать, что они непосредственно связаны с картографией. Точнее они связаны, кроме картографии, со многими областями нашей повседневной жизни. И с каждым днём всё более широко входят в нашу жизнь.

Глобальная система позиционирования.

GPS (Global Positioning System) - это спутниковая система для высокоточного определения координат статичных и движущихся объектов. Разработана и обслуживается она Министерством обороны США, также известна у военных под кодовым названием NAVSTAR (Navigation Satellite Timing and Ranging).

Проект запущен в 1978 г. Первая штатная орбитальная группировка системы разворачивалась с июня 1989 г. по март 1994 г.: на орбиту были выведены 24 космических аппарата типа "Block II". Окончательный ввод GPS в эксплуатацию состоялся в 1995 г.

Следует отметить, что система GPS не была первой. Она пришла на смену устаревшей к тому времени системе "Tranzit" (начало разработки - 1964, запуск в работу - 1967). В ней местонахождение подвижного объекта устанавливалось по доплеровскому сдвигу частоты. В общих чертах, смысл этого метода можно описать следующим образом. Одно наблюдение спутника позволяет написать уравнение одной линии положения, имеющей форму либо гиперболы (доплеровский дифференциальный метод) либо более сложной кривой изодопы (доплеровский интегральный метод). При n наблюдениях положение наблюдателя получается в одной из точек пересечения n соответствующих гипербол или изодоп. Погрешность определения координат в этом случае составляла от 50 до 500м. Причём, чем больше была скорость наземного объекта, тем менее точными становились данные. Не стоит забывать и существовавшую в СССР систему "Цикада", которая фактически была аналогом "Tranzit". В 1963 году в СССР начались работы по построению этой системы. В 1967 году на орбиту был выведен первый отечественный навигационный спутник “Космос-192”.

Характерной чертой радионавигационных спутниковых систем первого поколения является применение низкоорбитальных спутников и использование для измерения навигационных параметров объекта сигнала одного, видимого в данный момент спутника. По этим измерениям вычисляются параметры движения спутника относительно наземного пункта наблюдения. Решение обратной задачи — дело времени. В старых навигационных системах был невозможен непрерывный режим работы. Ввиду того, что системы низкоорбитны, время, в течение которого спутник находится в поле видимости, не превышает одного часа. Кроме того, время между прохождением различных спутников зоны видимости потребителя зависит от географической широты, на которой он находился, и может составить величину от 35 до 90 минут. Уменьшение этого интервала путём наращивания числа спутников невозможно, потому что все спутники излучали сигналы на одной и той же частоте. Гораздо более гибкой и эффективной была следующая система позиционирования - GPS.

Система GPS в целом состоит из трех сегментов - космического, управляющего и пользовательского.

Космический сегмент состоит из сети 24 спутников, находящихся примерно на 12-часовых орбитах, на борту каждого из которых имеются атомные часы. Орбитальный радиус спутников - приблизительно равен четырем Земным радиусам (26 600 км). Орбиты почти круговые, с типичным эксцентриситетом, меньшим чем 1%. Наклон орбиты к экватору Земли - обычно 55 градусов. Спутники имеют орбитальные скорости около 3,9 км/с в системе координат с началом в центре Земли и не вращающейся относительно отдаленных звезд. Расчетные орбиты спутников лежат в шести равноотстоящих плоскостях. В каждой плоскости находится по четыре спутника, а угловое расстояние между спутниками в каждой плоскости равно примерно 90 градусам. Орбитальные периоды спутников приблизительно равны 11 часам и 58 минутам так, что проекция траектории спутника на поверхность Земли повторяется день за днем, потому что Земля делает один оборот относительно звезд каждые 23 часа и 56 минут. Четыре дополнительных минуты требуются, чтобы точка на Земле возвратилась в положение непосредственно под Солнцем, потому что Солнце перемещается приблизительно на один градус в день относительно звезд.

На борту каждого спутника имеется 4 стандарта частоты (два цезиевых и два рубидиевых - для целей резервирования), солнечные батареи, двигатели корректировки орбит, приемо-передающая аппаратура, компьютер.

Структура сигналов L1 и L2.

Передающая аппаратура спутника излучает синусоидальные сигналы на двух несущих частотах: L1=1575,42 МГц и L2=1227,6 МГц. Перед этим сигналы модулируются так называемыми псевдослучайными цифровыми последовательностями. Эта процедура называется фазовой манипуляцией. Причём частота L1 модулируется двумя видами кодов: C/A-кодом (код свободного доступа) и P-кодом (код санкционированного доступа), а частота L2- только P-кодом. Кроме того, обе несущие частоты дополнительно кодируются навигационным сообщением, в котором содержатся данные об орбитах ИСЗ, информация о параметрах атмосферы, поправки системного времени.

Срок службы каждого спутника составляет около 10 лет, их заменяют по мере выхода из строя.

Управляющий сегмент содержит главную станцию управления - авиабаза Фалькон в штате Колорадо, пять станций слежения, расположенных на американских военных базах на Гавайских островах, островах Вознесения, Диего-Гарсия, Кваджелейн и Колорадо-Спрингс и три станции закладки: острова Вознесения, Диего-Гарсия, Кваджелейн. Кроме того, имеется сеть государственных и частных станций слежения за ИСЗ, которые выполняют наблюдения для уточнения параметров атмосферы и траекторий движения спутников. Собираемая информация обрабатывается в суперкомпьютерах и периодически передается на спутники для корректировки орбит и обновления навигационного сообщения.

Пользовательским сегментом являются все, кто пользуются данными, посылаемыми спутниками. Если раньше пользователями в основном являлись военные и некоторые правительственные и научные учреждения, то на в настоящее время, за счёт доступности этой технологии, количество пользователей стремительно растёт. Путешествия, транспорт, слежение за животными и даже детьми, охранные системы - вот далеко не полный перечень применений системы GPS. Приёмники сигналов GPS представляют собой специализированный компьютер. По анализу сигналов, поступающих со спутников, он рассчитывает своё текущее местоположение. Если это положение меняется, то становится возможным расчёт дополнительных параметров - скорость, направление, время прибытия к целевому пункту назначения и т.п. Для отслеживания спутников нужно быть под открытым небом - под крышей или в тесном окружении высотных домов сигналы от спутников частично или полностью гасятся препятствиями. Облачность и осадки влияния на качество сигнала практически не оказывает, стекло и пластик - тоже не помеха.

Помимо системы GPS сегодня существует её российский аналог. Называется он ГЛОНАСС, что означает Глобальная навигационная спутниковая система. Она стала разрабатываться в СССР также, как и GPS, в середине 70-х гг. и в 1993 г. была официально принята в эксплуатацию МО РФ. Американская GPS и отечественная ГЛОНАСС концептуально аналогичны и отличаются некоторыми аспектами технической реализации. Но, в отличии от американской, система ГЛОНАСС предназначена пока только для военного применения. Кроме того, из запланированных 24 спутников, их реальное количество составляет всего 10. Таким образом практического интереса для нас с Вами эта система в настоящее время не представляет.

Гораздо более интересно скорое появление другой навигационной спутниковой системы. Её название - Galileo. Эта система создаётся в тесном сотрудничестве множества европейских стран. Интерес к ней проявляют и страны Азии. Ориентировочной датой реализации этой программы является 2008 год. Эта навигационная система так же, как и GPS, ориентирована на общий доступ различных потребителей. Пока ведутся подготовительные работы и научно-технологические исследования.

Созвездие Galileo будет состоять из 27 спутников в трех орбитальных плоскостях, каждая с 9 спутниками, равномерно распределенными в пределах круговой орбиты. Ключевые параметры - орбитальный радиус 29994 километров и склонение 56 градусов. Чтобы обеспечивать необходимую избыточность на орбите и позволить быстрое восстановление в случае отказа спутников, предполагаются три активных резервных спутника, по одному в каждой орбитальной плоскости. Кроме этого будут применены новые частотные диапазоны, сигналы и методы обработки данных, что, как предполагается, значительно повысит точность определения положения по сравнению с системой GPS. Однако существующие приёмники не смогут воспринимать данные, передаваемые навигационной системой Galileo .

Принцип действия GPS.

Теперь давайте вкратце разберём принцип действия системы GPS.

Принцип определения координат точки известен человечеству давно. С течением времени он практически не изменился, совершенствовались лишь инструменты и технологии их применения. Еще во время Первой мировой войны в Российской армии для обнаружения места расположения германской артиллерии использовали примитивные датчики. Они вырабатывали электрический сигнал в момент приёма звука выстрела вражеской пушки. Датчики располагали в нескольких точках с известными координатами и на основании разницы во времени поступления на них звуковых сигналов, вычисляли место расположения батарей противника.

Во время Второй мировой войны англичане пошли дальше. Методы определения координат удалённой точки они использовали для наведения на германские цели своих бомбардировщиков. В их распоряжении были радиостанции-маяки, по функциональному назначению ничем не отличающиеся от современных космических спутников. Маяки располагались на Британских островах, а навигационные приемники - на борту бомбардировщиков. Курс самолетов корректировался по поступающим с маяков радиосигналам, и это, в значительной степени, обеспечивало высокую точность ночных бомбардировок английской авиации.

Основы системы GPS можно разбить на пять основных подпунктов:

  1. Спутниковая трилатерация - основа системы определения положения.

  2. Спутниковая дальнометрия – измерение расстояний до спутников.

  3. Точная временная привязка – зачем нужно согласовывать часы в приёмнике и на спутнике и для чего требуется 4-й космический аппарат.

  4. Расположение спутников – определение точного положения спутников в космосе.

  5. Коррекция ошибок – учёт ошибок вносимых задержками в тропосфере и ионосфере.

Спутниковая трилатерация.

Точные координаты могут быть вычислены для места на поверхности Земли по измерениям расстояний от группы спутников, если известно их точное положение в космосе. В этом случае спутники являются пунктами с известными координатами. Предположим, что расстояние от одного спутника известно и мы можем описать сферу заданного радиуса вокруг него.

Если мы знаем также расстояние и до второго спутника, то определяемое местоположение будет расположено где-то в круге, задаваемом пересечением двух сфер.

Третий спутник определяет две точки на окружности.

Теперь остаётся только выбрать правильную точку. Однако одна из точек всегда может быть отброшена, так как она имеет высокую скорость перемещения или находится на или под поверхностью Земли. Таким образом, зная расстояние до трёх спутников, можно вычислить координаты определяемой точки.

Спутниковая дальнометрия.

Расстояние до спутников определяется по измерениям времени прохождения радиосигнала от космического аппарата до приёмника умноженным на скорость света. Для того, чтобы определить время распространения сигнала нам необходимо знать когда он покинул спутник.

Для этого на спутнике и в приёмнике одновременно генерируется одинаковый псевдослучайный код.

Как уже было сказано, каждый спутник GPS передаёт два радиосигнала: на частоте L1=1575.42 МГц и L2=1227.60 МГц. Сигнал L1 имеет два дальномерных кода с псевдослучайным шумом (PRN), P-код и C/A код. “Точный” или P-код может быть зашифрован для военных целей. “Грубый” или C/A код не зашифрован. Сигнал L2 модулируется только с P-кодом. Большинство гражданских пользователей используют C/A код при работе с GPS системами. Некоторые приёмники геодезического класса работают с P-кодом.

Приёмник проверяет входящий сигнал со спутника и определяет когда он генерировал такой же код. Полученная разница, умноженная на скорость света (~ 300000 км/с) даёт искомое расстояние.

Использование кода позволяет приёмнику определить временную задержку в любое время. Кроме того, спутники могут излучать сигнал на одной и той же частоте, так как каждый спутник идентифицируется по своему псевдослучайному коду (PRN или PseudoRandom Number code).

Точная временная привязка.

Как видно из сказанного выше, вычисления напрямую зависят от точности хода часов. Код должен генерироваться на спутнике и приёмнике в одно и то же время. На спутниках установлены атомные часы имеющие точность около одной наносекунды. Однако было бы слишком дорого устанавливать такие часы в каждый GPS приёмник, поэтому измерения от четвёртого спутника используются для устранения ошибок хода часов приёмника. На самом деле коррекция происходит с использованием всех видимых в данный момент спутников. Чем больше спутников, тем больше точность коррекции и точек пересечения сфер. всё это ведёт к повышению точности определения координат.

Эти измерения можно использовать для устранения ошибок, которые возникают если часы на спутнике и в приёмнике не синхронизированы. Для наглядности возьмём пример с четырьмя спутниками. Иллюстрации, приведённые ниже, рассматривают ситуацию на плоскости, так как только три спутника необходимо для вычисления местоположения объекта.

Если часы на спутнике и в приёмнике имеют одинаковую точность хода, то точное местоположение может быть найдено по измерениям расстояния до двух спутников.

Если получены измерения с трёх спутников и все часы точные, то круг описанный радиус-вектором от третьего спутника будет пересекаться как показано на рисунке.

Однако, если часы в приёмнике спешат на 1 секунду, то картина будет выглядеть следующим образом.

Если сделать замер до третьего спутника, то полученный радиус-вектор не пересечётся с двумя другими как показано на рисунке.

Когда GPS приёмник получает серию измерений которые не пересекаются в одной точке, то компьютер в приёмнике начинает вычитать (или добавлять) время методом последовательных итерации до тех пор, пока не сведёт все измерения к одной точке. После этого вычисляется поправка и делается соответствующее уравнивание.

Если вам требуется третье измерение или, иначе говоря, данные о Вашей текущей высоте, то необходим четвёртый спутник для устранения ошибок хода часов в приёмнике. Таким образом, при работе в поле вам необходимо иметь минимум четыре спутника, чтобы определить трёхмерные координаты объекта.

Расположение спутников

Как уже было сказано выше, система GPS имеет 24 рабочих спутника с орбитальным периодом в 12 часов на высоте примерно 20200 км от поверхности Земли. Указанная высота необходима для обеспечения стабильности орбитального движения спутников и уменьшения фактора влияния сопротивления атмосферы.

Министерство Обороны США (DoD) осуществляет непрерывное слежение за спутниками. На каждом спутнике расположено несколько высокоточных атомных часов и они непрерывно передают радиосигналы с собственным уникальным идентификационным кодом. МО США имеет 4 станции слежения за спутниками, три станции связи и центр осуществляющий контроль и управление за всем наземным сегментом системы. Станции слежения непрерывно отслеживают спутники и передают данные в центр управления. В центре управления вычисляются уточнённые элементы спутниковых орбит и коэффициенты поправок спутниковых шкал времени, после чего эти данные передаются по каналам станций связи на спутники по крайней мере один раз в сутки.

Источники ошибок.

Неточное определение времени. При всей точности временных эталонов, установленных на спутниках, существует некоторая погрешность шкалы времени их аппаратуры. Она приводит к возникновению систематической ошибки определения координат. Типичное значение погрешности составляет около 0,6м.

Ошибки вычисления орбит. Появляются вследствие неточностей прогноза и расчета орбит спутников, выполняемых в аппаратуре приемника. Эта погрешность также носит систематический характер и приводит к ошибке измерения координат около 0,6м.

Инструментальная ошибка приемника. Обусловлена, прежде всего, наличием шумов в электронном тракте приемника. Отношение сигнал/шум приемника определяет точность процедуры сравнения принятого со спутника и опорного сигналов, т.е. погрешность вычисления расстояний расстояний . Наличие данной погрешности может привести к возникновению координатной ошибки порядка 1,2м.

Отражения сигнала. Появляется в результате вторичных отражений сигнала спутника от крупных препятствий, расположенных в непосредственной близости от приемника. При этом возникает явление интерференции, и измеренное расстояние оказывается больше действительного. Аналитически данную погрешность оценить достаточно трудно, а наилучшим способом борьбы с нею считается рациональное размещение антенны приемника относительно препятствий. Данный эффект может присутствовать в случаях, когда около приёмника находится достаточно большой и высокий объект. Типичным случаем являются улицы городов, каньоны или гористая местность. В данном случае может наблюдаться кратковременная ошибка в десятки метров.

Ионосферные задержки сигнала. Ионосфера – это ионизированный атмосферный слой в диапазоне высот 50 – 500 км, который содержит свободные электроны. Наличие этих электронов вызывает задержку распространения сигнала спутника, которая прямо пропорциональна концентрации электронов и обратно пропорциональна квадрату частоты радиосигнала. Для частичной компенсации этой погрешности может быть использована модель коррекции, которая аналитически рассчитывается с использованием информации, содержащейся в навигационном сообщении. При этом величина остаточной немоделируемой ионосферной задержки может вызывать погрешность определения расстояний около 5м.

Тропосферные задержки сигнала. Тропосфера – самый нижний от земной поверхности слой атмосферы (до высоты 8 – 13 км). Она также обуславливает задержку распространения радиосигнала от спутника. Величина задержки зависит от метеопараметров (давления, температуры, влажности), а также от высоты спутника над горизонтом. Компенсация тропосферных задержек производится путем расчета математической модели этого слоя атмосферы. Необходимые для этого коэффициенты содержатся в навигационном сообщении. Тропосферные задержки вызывают ошибки измерения расстояний в 1 м.

Геометрическое расположение спутников. При вычислении суммарной ошибки необходимо еще учесть взаимное положение приёмника и спутников рабочего созвездия. Для этого вводится специальный коэффициент геометрического ухудшения точности PDOP (Position Dilution Of Precision). Величина коэффициента PDOP зависит от взаимного расположения спутников и приемника. Она обратно пропорциональна объему фигуры, которая будет образована, если провести единичные векторы от приемника к спутникам. Самым неблагоприятным будет считаться такое расположение, когда спутники выстраиваются в одну линию или расположены очень близко друг к другу. Это бывает исключительно редко и, учитывая их орбитальную скорость, длится не более 15-30 минут. Наилучшим считается такое расположение, когда спутники расположены равномерно по всей видимой небесной сфере.

Избирательный доступ. Раньше существовал ещё один источник ошибок – это Избирательный Доступ (Selective Availability или S/A), искусственное снижение точности спутникового сигнала вводимое МО США. Это приводило к тому, что точность полученных координат с помощью GPS снижалась до 100 метров. Однако 1 мая 2000 года по решению президента США "Избирательный Доступ" был отключен. С этого момента реальная точность определения координат составляет 5-10м при получении сигналов с четырёх и более спутников. Однако известно, что МО США включало режим избирательного доступа над территорией боевых действий армии США для дезориентации противника. Однако, учитывая глобальное распространение навигационной техники во многих отраслях народного хозяйства всего мира, представляется нереальным возврат к принудительной генерации ошибки в системе GPS.

Теперь, когда нам понятен смысл понятия и принцип действия системы GPS, давайте перейдём к следующему пункту нашей лекции.

Географические информационные системы (ГИС).

В том, что владение точной и достоверной информацией есть важнейшее условие достижения успеха, уже никого не нужно убеждать. Но еще более важно уметь работать с имеющейся информацией. Методы работы с данными постоянно совершенствуются, и теперь уже привычно видеть документы, таблицы, графики, чертежи и картинки на экране компьютера. При помощи компьютера мы создаем и изменяем, извлекаем и анализируем данные. Одним из типов документов, в который компьютер вдохнул новую жизнь, стала и географическая карта.

Существуют виды деятельности, в которых карты - электронные, бумажные или хотя бы представляемые в уме - незаменимы. Ведь многие дела невозможно начать, не выяснив предварительно, где именно находится точка приложения наших усилий. Даже в быту, мы ежечасно и иногда даже ежеминутно работаем с информацией о географическом положении объектов - магазин, детский сад, метро, работа, школа… Пространственное мышление естественно для нашего сознания.

Последние десятилетия ознаменовались бумом в области применения карт, и связано это с возникновением Географических Информационных Систем, воплотивших принципиально новый подход в работе с пространственными данными.

Географическая Информационная Система - или ГИС - это компьютерная система, позволяющая показывать необходимые данные на электронной карте. Карты, созданные с помощью ГИС, можно смело назвать картами нового поколения. На карты ГИС можно нанести не только географические, но и статистические, демографические, технические и многие другие виды данных и применять к ним разнообразные аналитические операции. ГИС обладает уникальной способностью выявлять скрытые взаимосвязи и тенденции, которые трудно или невозможно заметить, используя привычные бумажные карты. Мы видим новый, качественный, смысл наших данных, а не механический набор отдельных деталей.

Электронная карта, созданная в ГИС, поддерживается мощным арсеналом аналитических средств, богатым инструментарием создания и редактирования объектов, а также базами данных, специализированными устройствами сканирования, печати и другими техническими решениями, средствами Интернет - и даже космическими снимками и информацией со спутников.

Вся информация, полученная благодаря использованию технологий ГИС, используются не специалистами-географами, а обычными людьми - учеными, бизнесменами, врачами, адвокатами, чиновниками, маркетологами, строителями, экологами - и даже домохозяйками, если не они желают зря тратить время на обход магазинов.

С помощью ГИС природоохранные организации следят за состоянием лесов, рек и почв. Коммунальные службы планируют и проводят мероприятия по обслуживанию городских сетей. Спасатели, пожарники и ремонтники оперативно рассчитывают оптимальные маршруты.

ГИС все шире применяются в бизнесе. Так, например, владелец сети магазинов, поместив на карту потенциальных покупателей своей продукции, может обнаружить, в каких районах города они преимущественно живут. Перевозчики грузов повышают надежность доставки, экономят время и горючее за счет оптимизации маршрутов. Продавцы и покупатели недвижимости не могут без них принимать решения. Внимательный взгляд на карту - и обнаруживаются резервы в обслуживании, незамеченные конкурентами, намечаются оптимальные места для размещения рекламных щитов, планируются новые торговые точки и многое другое.

Как работает ГИС

В отличие от обычной бумажной карты, электронная карта, созданная в ГИС, содержит скрытую информацию, которую можно «активизировать» по необходимости. Эта информация организуется в виде слоев, которые можно назвать тематическими, потому что каждый слой состоит из данных на определенную тему. Например, если вы изучаете определенную территорию, то один слой карты может содержать данные о дорогах, второй - о водоемах, третий – о проживающем там населении, четвертый о больницах и так далее.

Вы можете просматривать каждый слой-карту по отдельности, а можете совмещать сразу несколько слоев, или выбирать отдельную информацию из различных слоев и выводить ее на карту. Вы также можете моделировать различные ситуации, всякий раз получая изображения в соответствии с поставленной задачей, причем без необходимости создавать новую карту.

Из широкого круга вопросов, на которые ГИС может дать ответ, можно выделить следующие:

Что находится на…?

Где находится…?

Что изменилось с…?

Что если..?

Давайте рассмотрим самый простейший пример того, как с помощью ГИС вы можете прийти к оптимальному решению.

Например, вы решили построить сеть закусочных. Прежде всего, вам нужно будет выяснить ситуацию со спросом и предложением на рынке быстрого питания. То есть вы можете изучить количество и расположение уже существующих сетей быстрого питания и выделить для себя не охваченные предложением зоны.

Затем нужно будет проанализировать возможные зоны обслуживания. Вероятно, вы захотите, чтобы они располагались в местах наибольшей концентрации потенциальных клиентов. Вы можете провести целенаправленный демографический анализ интересующих вас зон. Это могут быть учреждения, школы, станции метро, вокзалы, автостанции и так далее.

Как только вы выяснили ситуацию с расположением потенциальных конкурентов и наличием достаточного количества клиентов, вы можете начать планировать расположение своих точек. При этом придется учитывать не только спрос и предложение, но и многие другие факторы. Например, нужно будет убедиться в наличие коммуникаций в местах предполагаемого размещения точек. Ведь вам необходимы будут вода и газ, иначе строительство собственных коммуникаций может принести дополнительные расходы. Налог на землю – тоже немаловажный фактор при расчете общих инвестиций в новый бизнес. Эту информацию вы также можете получить в базе данных ГИС.

Конечным этапом вашей работы будет выведенная на экран компьютера карта, которая наглядно представит вам результаты вашего анализа. Первым слоем вашей карты будет карта города. Второй слой будет отражать расположение сети закусочных конкурентов. Третий слой - учреждения. Четвертый слой - станции метро, пятый - школы, шестой - автодороги и так далее. Таким образом вы составляете многослойную карту, слои которой вы можете “листать” по очереди, накладывать друг на друга и использовать вместе, получая более сложную картину, позволяющую вам видеть ситуацию в целом. Кроме того, данные, которые вы используете можно обновлять, что автоматически будет отражено на карте. И для этого вам не придется составлять десяток отдельных карт и выводить их на печать - ведь карты ГИС динамичные, а не статичные.

И это только малая часть того, что может ГИС. Аэропорты и нефтедобывающие компании, транспортные организации и промышленные корпорации признают эффективность, экономичность и удобство в применении ГИС. Преимущества карт, созданных в ГИС, очевидны: вы можете работать с широким спектром данных и помещать их на карту; вы можете проводить анализ данных и моделировать различные сценарии решений, что поможет избежать ошибки; вы можете видеть результат в наглядной, а значит в более понятной форме; карты ГИС интерактивны, то есть вы можете вводить и изменять данные без необходимости всякий раз составлять новые карты.

Какие бывают ГИС?

Существуют самые разнообразные компьютерные системы и отдельные программы, которые принято относить к ГИС. Самые компактные и маленькие помещаются на дискетах и заменяют обычные печатные городские справочные издания. На них можно просматривать и искать информацию, но нельзя помещать свою. С другой стороны, если перед вами стоят профессиональные задачи, требующие применения картографических знаний и технологий, то в вашем распоряжении мощные специализированные рабочие станции и комплексы.

Если же вы хотите полноценно и интерактивно работать с картами, не приобретая картографического образования и разумно вкладывая средства, то лучшим решением будет выбрать ГИС, спроектированную для нужд обычного пользователя и снабженную привычным графическим интерфейсом. Такие ГИС удачно сочетают мощь и простоту в использовании. Вы можете, начав с естественных и несложных операций, постепенно подниматься до профессионального уровня, повышая на каждом шагу эффективность своей работы.

Кроме многофункциональных ГИС, существуют также узкоспециальные, применяются в отдельных областях деятельности и требуют специального оборудования и методов обработки данных.

Компоненты ГИС .

При планировании использования ГИС для решения конкретных задач обычно рассматриваются следующие составляющие системы:

· Компьютер

· Программа

· Данные

· Пользователи

· Метод

Компьютер

Компьютер для работы с ГИС может быть от простейших ПК и КПК до мощнейших суперкомпьютеров. Компьютер является основой оборудования ГИС и получает данные через сканер или из баз данных. Наблюдать и анализировать данные ГИС позволит монитор. Принтеры и плоттеры – наиболее распространенные средства для выведения конечных результатов проделанной на компьютере работы с ГИС.

Программа

Программное обеспечение ГИС обеспечивает функции и средства, необходимые для хранения, анализа и представления географической информации. Наиболее широко используемые программы ГИС - MapInfo, ARC/Info, AutoCAD Map и другие. Тем не менее, следует помнить, что программы имеют свою специфику: если необходима недорогая и несложная в применении программа - MapInfo будет наиболее приемлемой, поскольку она проста в работе и поддерживает многие особенности ГИС. ARC/Info пригодится для более специфического и дорогостоящего анализа, а для тех, кто уже использует AutoCad и хочет использовать ГИС - AutoCad Map может быть лучшим вариантом.

Данные

Выбор данных зависит от задачи и ваших финансовых возможностей. Данные могут быть использованы из различных источников – базы данных вашей организации, Интернет, коммерческие базы данных и т.д.

Пользователи

Люди, пользующиеся ГИС, условно могут быть разделены следующие группы: операторы ГИС, чья работа заключается в размещении данных на карте, инженеров/пользователей ГИС, чья функция заключается в анализе и дальнейшей работе с этими данными и теми, кому на основании полученных результатов нужно принять решение. Кроме того, ГИС могут пользоваться широкие слои населения через готовые программные приложения или Интернет.

Метод

Существует много способов создания карт в ГИС и методов дальнейшей работы с ними. Наиболее продуктивной будет та ГИС, которая работает в соответствии с хорошо продуманным планом и операционными подходами, соответствующими вашей задаче.

_______________

Контрольные вопросы.

1. Почему в навигаторе можно использовать часы с гораздо менее точным ходом, чем на спутниках? Объясните своими словами.

2. Сейчас в основном используются 12 канальные приёмники сигналов GPS. Что нам даст увеличение каналов до 24, по количеству спутников, или сокращение до 4, так как этого вполне достаточно для определения координат? Объясните.

3. Приведите пару примеров, где применение ГИС привело бы к положительным результатам.

Ответы на вопросы необходимо отослать ведущему.

Принимаются все аргументированные ответы. После этого Вам будет выслана ссылка на следующую лекцию.

_______________

В следующей лекции будут рассмотрены темы:

  1. Выбор навигационной программы.
  2. GPSMapEdit.
  3. ГИСРусса.

Свои вопросы по пройденному материалу Вы можете задавать ведущему.

© ЗАО «РУССА», 2004